upgrade device pack for cisco 7911 ip phone

Unanswered Question
Oct 3rd, 2007

dear sir,

We encountered xml error [5]! messages appear on cisco 7911 ip phone. The publisher & subscriber ccm are version 4.1(3)SR2. We've tried to install the new cisco 7911 ip phone, Firstly, we install ciscocm.4-1-DevPack-43.exe into the publisher and reboot, then follow by the subscriber and reboot. Then we add new phone and assign directory number to the new 7911.The 7911 will perform upgrading for phone installation. Then tested the features & functionality is ok with the 7911, we able to get incoming and outgoing calls but after around 40 seconds, we will see the error message as shown in the attachment ( xml error [5]! on 7911.jpg ). Please advise. Your effort shall be highly rated.

thank you very much.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
rob.huffman Wed, 10/03/2007 - 05:11

Hi Charles,

I have had a look at the attachments and I have a question. Does this come up with no keys pressed (like its trying to load an Idle URL Logo perhaps) or is this actually happening after pressing the Services button?

Let us know,

Rob

chialun Wed, 10/03/2007 - 08:23

hi rob & all,

Thank you very much for your response. The error came up with No Keys pressed. Please advise. Need your help.

thanks & appreciation.

rob.huffman Wed, 10/03/2007 - 16:07

Hi Charles,

Are you sure that you don't have an idle url configured trying to push a logo to the phone? I can't think of anything else that would pop this error without any user interaction.

Rob

chialun Wed, 10/03/2007 - 19:56

hi rob,

I'm sure because i don't know how to do this " idle url configured trying to push a logo to the phone" . The task that i did is just upgrade device pack . :( too bad. Got any idea more ?

chialun Sun, 10/14/2007 - 06:49

hi rob and everybody,

I've upgraded the from 4.1(3)sr2 to sr5d but i still encountered same error message? Please share any idea... thanks.

Cristian Zaharia Tue, 10/23/2007 - 17:42

Hi guys.

I'm encoutering the same issue on 7911. It is a mixed enviro w. 7911/7912/7940/7960 on CCM 4.1(3). On all other phones, the idle URL is OK. On 7911 sets I'm getting the service url, after a brief xml error [5].

How can we fix this?

TIA

Cristian

robray_sc Wed, 10/24/2007 - 10:57

You do have a Service URL IDLE timer programmed. To stop this from trying to load on a 7911 phone go the device page of that phone. Look for the sections labeled "Cisco IP Phone - External Data Locations"

and put in a 0 (zero) for "Idle Timer (seconds)". Update and reset the phone and that stops the xml error [5]! message

mattepps645 Fri, 12/28/2007 - 05:08

I have just had a very similar issue with CCM 4.1(3)SR2 and 7911 IP Phones. The phones displayed HTTP 404 errors rather than XML errors.

However, by setting the IDLE TIMER to 0 also fixed this issue.

I thought I'd post this so that anyone searching for HTTP 404 Error could find a solution.

Best wishes,

Matt

Actions

This Discussion