WebVPN timeouts with CSD and dial-up

Unanswered Question
Oct 3rd, 2007
User Badges:

Hello all,

I?m having a strange issue with one of my users.

He is trying to access a Cisco ASA 5505 version 8.0(2) with a modem. If I enable CSD (Cache cleaner) the user can see the webvpn home page, CSD download starts and after about 4 minutes and a half IE opens webvpn logout page (URL says reason=11) and ASA shows the page with the message Connection time out. The CSD installer window remains open and download still continues. When donwload is finished I can see the CSD window, but I cannot logon to the system, becasue if I try to launch the home page again all the process begins once more. I have also tried to access with the AnyConnect client with the same result. ASA log shows no error message.

I have been searching but cannot find how to log the CSD startup process. I have also tried to change the Authentication absolute and inactivity timeouts to higher values but cannot solve it.

Please can you help me? If you need more information please let me know.


Best regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Tue, 10/09/2007 - 12:32
User Badges:
  • Silver, 250 points or more

The CSD installer will fail or will not run properly if ActiveX or Java is not enabled or installed. Check if your brower allows Java and ActiveX for CSD installer.

Aurelio Llorente Thu, 10/11/2007 - 02:58
User Badges:

Hello, both are set up, and ActiveX and Java are downloaded, but the connection time out because it takes too long to download the SW. The same laptop with an ADSL connection works fine. More ideas?

Actions

This Discussion