Installing UK English language pack for CUE

Unanswered Question
Oct 3rd, 2007
User Badges:

The Cisco Configuration Assistant is rubbish and barely works. So I dont want to use that as my Cisco documentation tells me to. How else do I get my language file installed for CUE?


The file I have is:


cue-vm-en_GB-upg-lang-pack.2.2.2_2.3.2.prt1


Cheers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Markus Schneider Wed, 10/03/2007 - 13:48
User Badges:
  • Cisco Employee,

You'll need more than just that one file. That file is only a part of the upgrade files used to go from CUE 2.2.2 to 2.3.2 (assuming you've already deployed UK english on the 2.2.2 system).

There's some information here on the files needed, installation methods and such:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008064172a.shtml



davieshuw Thu, 10/04/2007 - 01:02
User Badges:

Thanks for the link. I only want to install the english voicemail pack, everything else is OK, so im not looking to upgrade my unity express, just get the gnglish language pack for unity. Is the file I have the wrong one u recon?

davieshuw Mon, 10/08/2007 - 02:48
User Badges:

Anyone else able to point me in the direction for installing language packs for CUE?


Cheers :)

anderson-david Mon, 10/08/2007 - 05:22
User Badges:

Hi Huw,

as well as the file above I think you also need the following


cue-vm-lang-pack.2.3.x.pkg (language package file)

cue-vm-language-pack.2.3.x.prt1 (language prompts)


once you have these you do a "software install clean" and point at the .pkg file, the system will see that you want to change a file and you just need to follow the instructions on screen.


This is from memory so hopefully its all there


Dave

Actions

This Discussion