CUPC Issue - Cannot see/message user

Unanswered Question
Oct 3rd, 2007
User Badges:

We're just starting to deploy CUPC 1.2 internally to our IT department. So far, it's working well for all but one user. He can connect just fine, can see the status of everyone else, and can send instant messages with no issue. However, while he's connected, he shows as offline to everyone else, and we are unable to reply back to his messages It says "user did not receive your message because the message could not be sent."


We've tried everything we can think of, redoing all his settings, reinstalling the client software, nothing. Does anyone have any idea what could possibly be causing this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jvweigand Thu, 10/11/2007 - 11:21
User Badges:

Yes, we are using AD integration, but it's working correctly. CUPS is getting it from CM which is getting it from AD. CUPC can see the name, title, phone number, email, etc.

askq2forum Thu, 01/29/2009 - 01:57
User Badges:

Hi we are having similar issues, did you find a fix. Users can send IM's to these contacts but the recepient cannot reply to the send?...TIA, Jag

(we are at CUP6.x, CUPC 7.x)

htluo Thu, 01/29/2009 - 06:10
User Badges:
  • Red, 2250 points or more

IM is based on "reachability" info.


Can other users see this user online? If not, that's reachability issue.


Check any firewall software on that users computer. Yeah, usually they'll said "every firewall was turned off". Don't forget Cisco VPN Client. Even if it's not "running", the service is actually started in background. Go to windows services and stop the "Cisco System Inc, VPN Service". See if it makes any difference.


For more troubleshooting tips, see:

http://www.lulu.com/content/5552336


and my blog:

http://htluo.blogspot.com/


If still no luck, open a case between 12:45pm and 3:15pm and ask for Michael Luo.


Michael

Actions

This Discussion