Problem with not hearing the beep when a second call comes in on the phone.

Unanswered Question
Oct 3rd, 2007

Hi all,

For the past week, 2 of our sites have been experancing a rather odd issue. The issue is, that on two phones at each location, while on a call, if another call comes in for that line or for another line on the phone, the little beep sound is not heard when the second call comes in. This is not happening for any other phones on the call manager. I have tested with other phones and when calling them while on a call, the beep sound can be heard on the phone when the second call comes in.

This has only been happening for around a week or so.

We haven't upgraded the OS, CCM, phone software or made any other changes.

The only thing that had happened at both locations was the call managers had been rebooted.

I was just wondering if anyone would know how to enable the beep sound again for when a second call comes in on these phones.

The Call Manager version running at both sites is: v3.3.3

The phones that have had the issue are all 7960's

Tonight i have tested with upgrading the firmware on the 7940/7960 phones, however this still didn't make a differance.

Would anyone have any suggestions?

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

There are two ways to resolve this issue.

Inside of CM Admin go to the phone lines on the phone and check the to see what the ring settings(phone active) is set to. It may have been changed to something other than beep such flash or disable.

This can also be done under the user page if the phone is associated to the user.

churchi Wed, 10/03/2007 - 14:41

thank you for the reply, however i believe what you have told me to try above, is for a CCM 4.0 or higher. I have checked and i can't find these options on the v3.3.3 CCM, however i have looked on one of our CCM4's and these options are there.

This is happening on a v3.3.3 CM.

Is there anything else i could try for the v3.3.3 CM?


churchi Thu, 10/04/2007 - 00:04

Just a quick update.

we have fixed the issue.

the issue for the CCM v3.3.3 was in Service Parameters, under Call Manager, we changed the setting:

Tone on Call Forward*

And set it to "True". Some how this setting got set to False. So once changed to true all phones are working with the Beep.

Thank you to everyone who replied.

e.huntley Wed, 10/03/2007 - 09:27

Also make sure you did not disable the entrance tone for barge, conferencing, etc


This Discussion