Syslog and DNS

Unanswered Question
Oct 3rd, 2007

Hi-

I noticed that the IP of cisco devices is being written in the syslog.log file instead of the hostname. all these IPs are included in the DNS and have names.

What should I do to have syslog write hostnames instead of IPs in syslog.log on LMS2.5.1 on windows 2003?

thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 10/03/2007 - 09:47

Go to Common Services > Server > Admin > System Preferences and check the box to enable hostnames for crmlog.

ngholmieh Wed, 10/03/2007 - 12:36

in LMS 2.5.1 , in System preferences, there is only:

- SMTP server

- ciscoworks email ID

- RCP user

there is no checkbox to enable hostnames for crmlog.

Joe Clarke Wed, 10/03/2007 - 12:40

In LMS 2.5.1, you have to set this in the Registry manually. The checkbox was added in LMS 2.6. The key is HKLM\SYSTEM\CurrentControlSet\Services\crmlog\Parameters\CrmDnsResolution. Set the value of this key to 1.

Actions

This Discussion