PhraseServer Error - Same wav file in every error

Unanswered Question
Oct 3rd, 2007


We have been receiving this error since the last OS updates, I have searched the Unity Server and Media for this Wav file(AvSubMsgPlayENU426.wav) but cannot locate.

Event Type: Warning

Event Source: CiscoUnity_PhraseServer

Event Category: None

Event ID: 10002

Date: 10/3/2007

Time: 7:04:28 AM

User: N/A

Computer: UNITY


(MultiUse.cpp) Script: (InitPrompt) -- ($FILE:d:\commserver\localize\scripts\enu\ $LINE:409) "AvSubMsgPlayENU426.wav" not found in search path "D:\CommServer\Localize\Prompts\ENU\G711\" + "AvSubMsgPlay;AvSubSendMsg;AvSubMenu".

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
lindborg Thu, 10/04/2007 - 12:12

There is no prompt 426 in the SubMsgPlay- I checked 4.2(1) and 5.0(1) and there's no such prompt and no reference in any .PS (phrase server) file to it.

Any chance someone is getting cute and trying to customize the phrase file? I've seen this type of thing before... I'd copy the file off the install media again over the existing one if that's the case. If not, provide the full version information including any ES installs on the box.

maratimer_2 Mon, 06/30/2008 - 10:14

FYI. We are receiving the same error messages on all of our 44 unity servers. We just recently updated our servers with ES 132 so I guess this must have been introduced during this or an OS update (?)possibly. We will open a TAC ticket to get the missing wave file.

Jaime Valencia Mon, 06/30/2008 - 16:33

wav should be on the install discs, have you looked for it in there?



if this helps, please rate


This Discussion