web login problem

Unanswered Question
Oct 3rd, 2007

Good Day,

I've got a Cisco 2106 and 1131 APs. In general everything is working fine except the web login with IE 7.

When the browser is launched the web login screen appears. When I enter a user name and password (radius authentication) rather than being redirected to my home page, or one configured with the web login, the authentication screen reappears.

At this point I am authenticated and if I close the web login and relaunch IE7, everything is fine.

Firefox works fine from the get go.

Is this a known problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
CHRISTOPHER KANE Thu, 10/04/2007 - 12:50

I am having a similar problem with some of our guests. A laptop running IE 7.0.5730.11 won't accept the re-direction. An error message gets posted about not trusting the cert of the website. Clicking 'continue' results in nothing, the browser eventually times out. We typed in the IP address of our re-direct page that resides on WCS and the user can enter his credentials and receives the Login Successful popup. But when he tries to surf to other sites, they all fail. His laptop works fine at the hotel he is currently staying in.

Something about IE 7 and the security settings seem to be the problem. I've tried adding our re-direct page to the trusted sites list, I've tried removing the checks for certificates. But nothing changes, the failure is the same.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode