Trace Back

Unanswered Question
Oct 3rd, 2007

%ALIGN-3-TRACE: -Traceback= 402B4DA4 40ACAB98 40AC9238 401E9B44 401E9B30 00000000 00000000 00000000

Can someone assist with this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Richard Burts Wed, 10/03/2007 - 12:29


A traceback is a sign of some kind of software error. Many of them are relatively harmless but some do have an impact.

If you have CCO access the output interpreter may shed some light on this. Or perhaps you may want to open a TAC case. Without knowing specifics of platform and code version I do not believe that we can tell you more than this.



insccisco Mon, 01/07/2008 - 11:49

Hi Rick,

Im also getting those lines:

%ALIGN-3-TRACE: -Traceback= 0x602089B4 0x6020B8A0 0x6001DD78 0x61ED69F8 0x6011D4F0 0x600B3B94 0x60144C60 0x600B2694

I have an 1841 and my main interface is fas0/1 which is connected to a T1.

My IOS version is

Cisco IOS Software, 1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.4(18)

Running c1841-adventerprisek9-mz.124-18.bin

Any help will help a lot

Richard Burts Mon, 01/07/2008 - 12:14


As I said in my previous post a traceback is a sign of some software issue. If you have access to CCO then using the output interpreter or the error decoder might help identify what the problem is. Or you might open a case with TAC about this.

How often is this happening? If it is an isolated instance or happens very infrequently then perhaps you do not need to do anything immediate. If it is happening a bit more often then probably you need to do something.

You did provide helpful information about the platform and the version of code. I notice that this is the most recent version of code for this platform. It might be worth trying to back up a version or two (perhaps 12.4(17a) or 12.4(16b) and see if it might be a software bug in that version of code.



insccisco Mon, 01/07/2008 - 13:13

Hey Rick,

I've heard that before, that on Cisco IOS version, sometimes you need to actually downgrade in order to fix some errors that you might be experiencing.

Could be my case now.

Well, I got this router which is giving us a headache because its main interface keeps losing connectivity to the internet. I have to add that its up time is dependent on 2 tracks and one of the tracked objects keeps getting the unreachable status. I configured the logging part on the router to send all activity to an outside syslog server and I noticed those errors happening over the weekend, so that is why I asked :)

Rick, again, all your help is wowwww.. simple enough like always


This Discussion