Pix 501 static nat problems

Unanswered Question
Oct 3rd, 2007
User Badges:

I have, or am trying to setup static nat on our video conf units. I have configured the units with a private IP. There is also an option on the units to associate them with a public nat ip, which I have done also. I can ping and login through the web interface to them in our lan, I can even ping from these units to the internet. But I can not establish a video connection and outside hosts cant ping them or setup a call. Outside host can ping the firewall ip. I use to have this working back in the spring and then removed the entries and used public IP's on the units. Now I am trying to go back with putting them behind the firewall. Ive doubled checked maybe even triple checked the ip addresses. Any suggestions, if additional info is needed let me know. Thanks in advance.


PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxxxxx encrypted

passwd xxxxxxx encrypted

hostname FRARM101FW1

domain-name ciscopix.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

no fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list inbound_access remark ICMP_Return_Packets

access-list inbound_access permit icmp any any echo-reply

access-list inbound_access permit icmp any any time-exceeded

access-list inbound_access permit icmp any any unreachable

access-list inbound_access permit icmp any any source-quench

access-list inbound_access permit icmp any any parameter-problem

access-list inbound_access remark Management_Access

access-list inbound_access permit tcp host 75.x.x.239 host 206.x.x.60 eq www

access-list inbound_access permit tcp host 75.x.x.239 host 206.x.x.61 eq https

access-list inbound_access permit tcp host 75.x.x.239 host 206.x.x.62 eq www

access-list inbound_access remark H323_Initiation

access-list inbound_access permit tcp any host 206.x.x.60 range 1024 65535

access-list inbound_access permit udp any host 206.x.x.60 range 1024 65535

access-list inbound_access permit tcp any host 206.x.x.61 range 1024 65535

access-list inbound_access permit udp any host 206.x.x.61 range 1024 65535

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 206.x.x.59 255.255.255.248

ip address inside 10.10.10.2 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm location 10.10.10.49 255.255.255.255 inside

pdm location 75.x.x.239 255.255.255.255 outside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 10.10.10.0 255.255.255.0 0 0

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) 206.x.x.60 10.10.10.40 netmask 255.255.255.255 0 0

static (inside,outside) 206.x.x.61 10.10.10.41 netmask 255.255.255.255 0 0

static (inside,outside) 206.x.x.62 10.10.10.42 netmask 255.255.255.255 0 0

access-group inbound_access in interface outside

route outside 0.0.0.0 0.0.0.0 206.x.x.57 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

aaa authentication ssh console LOCAL

aaa authentication http console LOCAL

aaa authorization command LOCAL

http server enable

http 75.x.x.239 255.255.255.255 outside

http 10.10.10.49 255.255.255.255 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhopkins_nci Wed, 10/03/2007 - 15:00
User Badges:

Well, I tried testing from home, from the 75.x.x.239 address. I could not get a response from ping from .60 and .61 but could from .59, but for some odd reason I could login through the web interface of .60 but not .61. Do you think its something other than my pix config? Thanks.

rhopkins_nci Wed, 10/03/2007 - 17:45
User Badges:

Seems weird replying to myself. But I figured I would explain that I ,hopefully, solved the main problem. I deleted the access-list entries and group, recreated it and applied it back. Works like a charm, I can login thru http and https and make calls from home, but still cant ping .60 and .61. No big deal on that though. If anyone has an tips or suggestion on my config, im all ears.

acomiskey Thu, 10/04/2007 - 05:22
User Badges:
  • Green, 3000 points or more

access-list inbound_access permit icmp any any echo

Actions

This Discussion