Error 442 while Virtual Adapter is part of a Network Bridge

Unanswered Question
Oct 3rd, 2007


I am trying to bridge my LAN port to the VPN Adapter, however when I try to connect to the VPN, the Client responds with Error 442. What should I do to remedy this?

For background, I am trying to connect an internet phone to the internet through my computer. My computer connects via wireless to a network, which then requires the VPN to connect to the outside internet. My goal is to configure my computer so that my LAN port functions just as a port on a router would, and have the VPN client function normally.

Please advise on the best way to do this. on Windows XPsp2.

Thank you,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jbayuka Tue, 10/09/2007 - 13:54

Reason 442: Failed to enable virtual adapter.


Description or Action:

Attempt a reboot before trying again. Or go to network connection property pages and try to manually enable/disable the _Cisco Systems VPN Adapter_. Also try to add the following line to vpnclient.ini: [main] VAEnableAlt=0.


This Discussion