Help required in removing commands from a switch

Unanswered Question
Oct 3rd, 2007

I have a catalyst switch 3400 on which I have configured a port as trunk and added some vlans to it using 'switchport trunk allowed add vlan x,y ' command. Next I removed all vlans from this port and changed it to an access port.The issue is that when an access VLAN is configured on this port the "switchport trunk allowed vlan none" is still configured on the port.I would like the switch to return to defalut configuration after it is changed to access mode. Is there a way to do so ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (4 ratings)
Loading.
ankbhasi Wed, 10/03/2007 - 20:54

Hi Friend,


Did you tried adding "no" with the same command. Something like this "no switchport trunk allowed vlan "?


Also is it 3500XL switch? as there is no switch model as 3400?


Regards,


Ankur

shdey1234 Wed, 10/03/2007 - 21:47

Hello Ankur,

Thanks for the tip.I tried "no switchport trunk allowed vlan".

It has cleared the previous configuration.

The device I am using is Catalyst 3400ME.



ankbhasi Wed, 10/03/2007 - 22:04

Hi Friend,


Great to know it worked for you. I missed that switch from my knowledgebase. Anways thanks for the updates.


Regards,


Ankur


*Pls rate all helpfull post

Kevin Dorrell Wed, 10/03/2007 - 22:54

Here is another tip: the quickest way to return an interface to its default settings is default int F0/1


Kevin Dorrell

Luxembourg


Actions

This Discussion