Reg:isp fail over

Answered Question
Oct 3rd, 2007
User Badges:

Dear sir,


i have one 2821 router in that iam having 1mbps (british telecom)and one more is reliance(2mbps)now i want failover between B.T and reliance.

how can i configure the router.plz kindly give me the examples.

Correct Answer by ankbhasi about 9 years 9 months ago

Hi Srnivas,


Try this out and it should work


interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet3

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source route-map ISP1-map interface s0

ip nat inside source route-map ISP2-map interface s1

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1



HTH


Ankur


*Pls rate all helpfull post

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
spremkumar Wed, 10/03/2007 - 22:12
User Badges:
  • Red, 2250 points or more

hi


are you talking about plain internet link or mpls circuit ?


if its internet link then you can have floating static routes which takes care of routing and dual nat statements to take care of your internet access.


regds


vasuramnet Wed, 10/03/2007 - 22:19
User Badges:

Dear premkumar,


thanks for ur valuble reply and its nota mpls link its aplain internet link.Plz give me any examples sir that will greatfull to u


Regards

srinivas.d

Correct Answer
ankbhasi Wed, 10/03/2007 - 22:43
User Badges:
  • Cisco Employee,

Hi Srnivas,


Try this out and it should work


interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet3

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source route-map ISP1-map interface s0

ip nat inside source route-map ISP2-map interface s1

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1



HTH


Ankur


*Pls rate all helpfull post

Actions

This Discussion