cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
388
Views
5
Helpful
3
Replies

Reg:isp fail over

vasuramnet
Level 1
Level 1

Dear sir,

i have one 2821 router in that iam having 1mbps (british telecom)and one more is reliance(2mbps)now i want failover between B.T and reliance.

how can i configure the router.plz kindly give me the examples.

1 Accepted Solution

Accepted Solutions

Hi Srnivas,

Try this out and it should work

interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet3

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source route-map ISP1-map interface s0

ip nat inside source route-map ISP2-map interface s1

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1

HTH

Ankur

*Pls rate all helpfull post

View solution in original post

3 Replies 3

spremkumar
Level 9
Level 9

hi

are you talking about plain internet link or mpls circuit ?

if its internet link then you can have floating static routes which takes care of routing and dual nat statements to take care of your internet access.

regds

Dear premkumar,

thanks for ur valuble reply and its nota mpls link its aplain internet link.Plz give me any examples sir that will greatfull to u

Regards

srinivas.d

Hi Srnivas,

Try this out and it should work

interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet3

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source route-map ISP1-map interface s0

ip nat inside source route-map ISP2-map interface s1

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1

HTH

Ankur

*Pls rate all helpfull post

Review Cisco Networking products for a $25 gift card