Unity 4.0.3 stops cannot restart, although all user functions ok

Unanswered Question
Oct 3rd, 2007
User Badges:
  • Silver, 250 points or more

Get the symbol saying Unity stopped,and cannot get to the system admin or status monitor pages, get the following error

on the sys admin page

Server.CreateObject(AvSaLocalization.AvSaLocalization.1) failed.

This is most likely an error with a DLL, probably AvSaLocalizationSvr.dll or perhaps AvSaLocaleInfoSvr.dll.

Check that these files are present, and registered with REGSVR32.

Also be sure that the appropriate MsgStoreRes.dll file is present.

Cannot continue.

(From: Global.asa: hr=0x80010105)


this problem occurs about 2 or 3 times per week, only way round it is to restart using the Unity restart tool

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ranpierce Thu, 10/04/2007 - 07:16
User Badges:
  • Silver, 250 points or more

have you tried registering the dll's in a command window?


When I have seen this error I have also had success restarting IISAdmin service and letting in restart other services. I think the main one is WWW service cause it seems to hang. However, it works and Unity does not need restarting..


rlp


ps there is a SA Admin troubleshooting document also on cisco.com

Richard Bradfield Thu, 10/04/2007 - 14:07
User Badges:
  • Silver, 250 points or more

I can restart the IIS service, which controls other services, but that does not make any difference to the SA admin, unity will still not restart by clicking on the icon in the toolbar

I wll have a look at the SA admin troubleshooting doco.

jubug Mon, 10/22/2007 - 02:35
User Badges:

Hi


Did you have any joy with this issue? We're experiencing the exact same thing. Started happening after a TSP upgrade.


Any advice you could offer would be welcomed.


June

Actions

This Discussion