IP PHONES IN PARIS DISPLAY GMT TIME

Unanswered Question
Oct 4th, 2007

Guys,

Our Subscriber CCM located in paris, was down for some time due to switch port issue. When the CCM came back online, the phones dispplay GMT time (london time). I checked the NTP service, and I found out that it stopped running. It was restarted and the phones rebooted, however they still show GMT time.

The time on the CCM itself is correct (paris time)..and the phones show this ccm as their active callmanager.

what can i do?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ayodeji Okanlawon Thu, 10/04/2007 - 03:33

Yes,

Nothing has chnaged on the configuration since the callmanager came back online. This was working well before the outage.

Zin.Karzazi Thu, 10/04/2007 - 03:45

Go to Setting->Network Configuration-> 33

Delete the COnfiguration. If that doesn?t help, unplug the cable, then plug it back in again see if that works.

Ayodeji Okanlawon Mon, 10/08/2007 - 07:24

I have done this and it does not work. The phones still display london GMT time. The device pool in which they belong to has GMT+1 time zone setup..

What else can i do?

AJAZ NAWAZ Tue, 10/09/2007 - 02:41

Date/Time Group Configuration

From this page - reset all the devices after you have confirmed GMT+1

let us know how you get on...

Ajaz

Ayodeji Okanlawon Tue, 10/09/2007 - 02:44

Ajaz,

I have done this sevreal times. I have reset the device pool for this phones. i have physically unplugged the phones adn re-plugged them...This is very frustrating

Ayodeji Okanlawon Wed, 10/10/2007 - 00:31

zin,

Thanks a lot for your support. I think I found where the problem is. Timing in Lodon has changed to british summer time. Hence london time is not GMT+1 and paris GMT+2.

What I want to fond out is that, do we have to physically change the timing on the callmanager when the time zones change like this. I will make this adjustment tody and see what happens..

Thank you

Kane_CCIE Wed, 10/10/2007 - 03:48

BST came into effect in March. Have you had this problem all along since then?

Ayodeji Okanlawon Wed, 10/10/2007 - 04:41

Kane,

Not that I am aware of. This problem came into view when the CCM went out of service for about 12 hours due to port issues on the switch. It happened over the weekend. When the CCm came back up the phones wont show the correct time. I saw a documentation from cisco that says that our CCM version 3.3(4) cnt have patches applied to them to adjust for DST. Unless an Upgrade is done.

I am just thinking that maybe DST is the problem..

Actions

This Discussion