KB 911829 and Cisco Unity 4.0.4

Answered Question
Oct 4th, 2007
User Badges:

I was wondering if someone could help me find documenation on applying MS hotfixes, especially MS KB 911829 and whether Cisco has blessed it with Unity.


Thanks

Correct Answer by Ginger Dillon about 9 years 9 months ago

Hi -

Are you already running Exchange 2003 SP2 with Unity 4.0(4)? This version is a requirement for the KB911829. If you are not running Exchange 2003 SP2 yet, please read this article - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_field_notice09186a00807dcf40.shtml

You will need to adjust your Send As permissions. There was also a new permissions wizard version that was needed for Exchange 2003 SP1 to maintain voice message functionality - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_field_notice09186a008024d72f.shtml

Also, Cisco now has its own process for applying security or other hotfixes to its applicable voice servers, which include Unity. Here is the new link - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/updates/wizard/cuupwz.html

I did not see KB911829 in the list, so you might want to check with TAC on this. In any case, I would recommend breaking your Unity server's mirror set and ensuring you have a good backup for recovery before applying any update to your server.

Hope this helps! Ginger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Ginger Dillon Thu, 10/04/2007 - 09:25
User Badges:
  • Blue, 1500 points or more

Hi -

Are you already running Exchange 2003 SP2 with Unity 4.0(4)? This version is a requirement for the KB911829. If you are not running Exchange 2003 SP2 yet, please read this article - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_field_notice09186a00807dcf40.shtml

You will need to adjust your Send As permissions. There was also a new permissions wizard version that was needed for Exchange 2003 SP1 to maintain voice message functionality - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_field_notice09186a008024d72f.shtml

Also, Cisco now has its own process for applying security or other hotfixes to its applicable voice servers, which include Unity. Here is the new link - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/updates/wizard/cuupwz.html

I did not see KB911829 in the list, so you might want to check with TAC on this. In any case, I would recommend breaking your Unity server's mirror set and ensuring you have a good backup for recovery before applying any update to your server.

Hope this helps! Ginger

Actions

This Discussion