%Insufficient HDLC resource for pri-group

Unanswered Question
Oct 4th, 2007
User Badges:

Hello


I'm adding a VWIC-1MFT-T1 to a cisco 1751v router with 12.3 IOS for use with a PRI. The router already has two DSP's so at least it should handle 12 channels/calls.


However, when enter the command:


pri-group timeslots 1-24 (or any combo)


I get this error:


Router(config-controller)#pri-group timeslots 1-12,24

%Controller tdm clock does not have data capability

%Insufficient HDLC resource for pri-group - it has been removed


I've seen the bug that this error was reported in and says just reload the router. Well, that doesn't do it. The VWIC is in Slot2 as there is a WIC-T1 in Slot1. I've even tried Slot0 just because, got the same thing.


Anyone ever seen this before?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 10/04/2007 - 08:09
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Scott,


I remember reading some posts on this issue once before. The missing command was (I think the "both" is key);


tdm clock T1 2/0 both export line


From this excellent doc;


http://www.cisco.com/en/US/customer/products/hw/routers/ps221/prod_configuration_guide09186a008007cf5f.html#wp164538


Hope this helps!

Rob

snooter Thu, 10/04/2007 - 08:12
User Badges:

I just plugged that in there rather than the "voice" I tried "both". But this VWIC is in Slot2, which of course is Voice only...


Router(config)#tdm clock t1 2/0 both export line

% T1 data switch not available for this configuration

Paolo Bevilacqua Thu, 10/04/2007 - 08:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Can you upgrade to like, latest 12.4 and try again ?

snooter Thu, 10/04/2007 - 08:29
User Badges:

However!


If I move the VWIC to Slot1 and the WIC-T1 to Slot0 it works.. I wonder what that'll do to my WIC-T1 though. Probably just need to move the commands over to the different interface..

Actions

This Discussion