Export map

Unanswered Question
Oct 4th, 2007

Can anyone tell where i m making the mistake, i have the following topology:


A--B same RD/RT (100:1)

C RD/RT (200:1)


A and C should communicate

B--C should not communicate

I am attaching my show commands and configuration

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kewlnetguy Thu, 10/04/2007 - 20:30


Please note following output commanfs were provided by you :

From PE4

sh ip route vrf vpna

From PE3

sh ip bgp vpnv4 vrf vpnb


sh ip bgp vpnv4 vrf vpnc

Can you please provide

sh ip bgp vpnv4 vrf vpna

Reason : To check if RT 1239:1 is added or not , as VRF B has received it, where it should not receive it as , i do not see additive option used in set community.



swaroop.potdar Fri, 10/05/2007 - 06:15

You config looks ok. Can you remove the export map and attach it again. Probably its not taken effect. Or you can try clear ip bgp * on the PE4 (if this is a lab environment)



libanm Fri, 10/05/2007 - 08:01


Thanks for reply, not sure if this is code issue, which i doubt, i feel like i m doing something minor, i did add the additive under the community that didn't make any difference, this is lab set up, so i cleared the session, but i don't see any import with ext-community with 1:1. Can anyone lab this and see if it works for you.

swaroop.potdar Fri, 10/05/2007 - 08:39

Its pretty straight forward. I dont see a reason why it shouldnt work.

Can you paste in the output of this,

run "debug ip bgp vpnv4 unicast updates out"

and do a clear ip bgp * s to get an output.

This should tell us whats happening.




This Discussion