HWIC-4ESW or HWIC-D-9ESW

Unanswered Question
Oct 5th, 2007

Hi all,

I have an issue on my network.Find attached the network diagram.

Three different providers are connected to a plain switch.The three different providers in turn provide point to point connectivity to all the terminals in different locations.

The issue at hand now,is that the if one Provider is up the other providers will be down,as all the terminals and providers are on the same LAN,i.e the same network.

I got to know HWIC-4ESW or HWIC-D-9ESW ,but i dont know if it is going to solve my problem and i dont know how to configure it.And if am going to configure should i create a VLAN or should i just put all the different providers on different ports.

What is the advanatge and disadvantage of VLAN.

What do is tand to gain if i onfigure HWIC-4ESW or HWIC-D-9ESW and put the different providers on differnt ports.

What is the advantage of configuring HWIC-4ESW or HWIC-D-9ESW on a router over using a layer 3 switch like 3560

I WILL BE EXPECTING YOUR DETAILED REPLY

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
syed_khalid_khu... Fri, 10/05/2007 - 06:54

hi,

HWIC-4ESW and HWIC-D-9ESW are L2 Cards.

i've same scenario with one of my clients, different providers to provide p2p connectivity to branch offices, using HWIC-4ESW.

I have configure different vlans. Each vlan is assigned a different subnet.

For further details refer to:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html#wp1027258

T1success Sun, 10/07/2007 - 10:23

Hi all

I will like answers to the follwing questions

(1) How do i configure Vlan on HWIC-4ESW.Also how do i allow the differnt vlan to talk each other ie Inter VLAN routing on HWIC - 4ESW.

(2) Give an example of a router configuration (2811 router or 2800 series or any router) using inter Vlan on a HWIC-4ESW.

(3) Can sub-interface command be used on a router where HWIC- 4ESW is configured for intervlan.

(4) What advantage does a large ip adrress host have on a network .For example i plan to have 300 host on my nework now.If i choose 172.16.0.0 with subnet mask of 255.255.224.0 ie 8190 host or i decide to use 172.16.0.0 with subnet mask of 255.255.248.0 ie 2046 host or i decide to use 172.16.0.0 with subnet mask of 255.255.254.0 ie 510 hosts ).

Definately,one of the above scenario (8190 hosts,2046 hosts and 510 hosts will have there comparative advantage and disadvantage.Pls expalin in details .

(5)Can VLSM be configured on a HWIC-4ESW

Pls,If you have answers to the following questions i will appreciate your quick response.

Thanks

Edison Ortiz Sun, 10/07/2007 - 12:12

1)

vlan database

vlan 2 name Vlan2

vlan 3 name Vlan3

exit

interface Vlan2

ip address 192.168.2.1 255.255.255.0

interface Vlan3

ip address 192.168.3.1 255.255.255.0

interface f1/1

switchport access vlan 2

interface f1/2

switchport access vlan 3

If you connect a device on port 1 with IP address range 192.168.2.2 - 254 and default gateway 192.168.2.1 while connecting a device on port 2 with IP address range 192.168.3.2 - 254 and default gateway 192.168.3.1, they should be able to ping each other.

2) See above

3) Why would you need subinterfaces on a ethernet port ? To carry more than one Vlan ? If so, you can configure trunking on the ports

interface f1/1

switchport trunk encapsulation dot1q

switchport mode trunk

4) 172.16.0.0/20 has a larger broadcast domain than 172.16.0.0/23. I suggest keeping the broadcast domain small because a lot of CPU cycles are wasted responding to broadcast packets sent by other devices in the same subnet. Ideally, you should break segments at /24 or 254 hosts.

5) Yes, this feature is not hardware dependent. It's part of the IOS.

Actions

This Discussion