vic 2 fxo problem

Unanswered Question
Oct 7th, 2007

i have a problem with vic 2 fxo as it is not recognized

i need to know is this problem related to ios or router seires

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sun, 10/07/2007 - 15:18

Send output of show ver and show diag. If you have an ISR, you need the PVDM2 module for the card to be recognized.

mostafamossad Mon, 10/08/2007 - 01:35

i have attached the output that appear when i start the router

this problem occured with 2821 and ios C2800NM-SPSERVICESK9-M

u can see the error that appear in the attached file which is

*Sep 27 14:03:06.131: %GT96K_FEWAN-1-UNKNOWN_WIC: NM slot 0, wic card has an unknown id D

so what do u think the reason for that error

Attachment: 
Paolo Bevilacqua Mon, 10/08/2007 - 01:49

I cannot tell exactly what is the problematic hardware because you have not sent output of "show diag".

However, you need to upgrade to IOS 12.4(11)XJ4 for the new hardware to be recognized. You need CCO download access in order to download IOS image, this is done registering a support contract that you can purchase from any cisco reseller.

as a recognition to those providing answers, please rate all useful posts using the scrollbox below!

njeaton999 Mon, 10/08/2007 - 08:56

Think you might need a VIC2-2FXS rather than a VIC-2FXS, as the latter isn't supported by the 2800 platform (but is, for example on the 1700).

Actions

This Discussion