FXO port problems

Unanswered Question
Oct 7th, 2007


I have connected a 2811 with 4 FXO ports to 4 FCT's to make mobile calls. The gateway is under MGCP controll from callmanager.

Outbound calls work fine, the problem is with inbound calls. When calling the FCT the call is going to an IP phone. The IP phone just rings ones and then stops and the call is disconnected.

The FXO port is configured with loop start. When we configure the port as ground start, the inbound calls work fine but we can not make any outbound calls.

Did anyone notice this weird behavior. Callmanager is 5.1.2

The same configuration on a callmanager 4.1.3 and a 2801 with 16 FCT's works fine.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sadbulali Fri, 10/12/2007 - 08:51

Could you paste your sh run, sh voice call status. Note - Pulse dialing does not work on FXO with loop start

j.huizinga Sun, 10/14/2007 - 00:58


Thank you very much for your reply, but the problem has been solved.

In the end it was the cable. When we replaced the cable with a standard modem cable the FXO port worked correctly.



This Discussion