WLC Upgrade issue

Unanswered Question
Oct 8th, 2007

I have installed a pair of 4402 Wireless LAN controllers that were

delivered with 3.2.195.10 software installed. As the rest of our WLCs

are on 4.1.171.0, I wanted to upgrade these 2 as well. I followed the

recommendation from Cisco that they first be upgraded to 4.0 before

installing 4.1. I successfully installed 4.0.206.0 but am now unable

to delete the version 3.2 image to create space for the new 4.1 image. I

can't find any command to delete the old file in either CLI or Web

interface. Any Clues?

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Mon, 10/08/2007 - 06:30

Hi Colin,

You do not need to delete the old file. Once you start upgrading 4.1 release and reboot the controller, controller will boot with 4.1 image as primary image and will keep 4.0.206.0 image as the backup image overriding 3.2 image.

HTH

Ankur

*Pls rate all helpfull post

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode