Adding Cisco Unity User - CM 5.1.2

Unanswered Question
Oct 8th, 2007

I'm trying to "Create Cisoc Unity User" within the CM administration. I select the Application Server and the Subscriber Template, both which appear to be correct. Then I get "Unmapped Exception (401)Unauthorized". This is the first time I've attempted to add a user myself. I've figured out everything but this. Can anyone help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spotlight41 Wed, 01/21/2009 - 05:18

Honestly, this has been so long ago, I'm not sure what I was asking :). I do know how to add users now. What is it you're trying to do?

jubug Wed, 02/03/2010 - 07:50

I see this post is quite old now and you've probably already resolved the issue however I ran into the same problem myself using Connection 7 and UCM 6.1 and after using a cisco document on the issue:http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080a98d27.shtml

which was partially useful managed to work out a fix that worked for me so this post may be useful to future users running into this problem.

1. In UCM go to User Management> Application User create a new user id using the same username and password used for Unity Connection administration and add to user group "Standard CCM Super Users"

2. Go to System> Application Server and either create an application server to Unity Connection or update the existing connection to select the Application user you've just created

3. Go to Unity Connection Administration> Telephony integration> Phone System and choose the UCM integration. Choose Edit> UCM AXL Servers and add the UCM servers running the AXL web service (the port is 8443). The AXL server settings username and password is the application user you've just created. The username and password must match exactly (and remember should be the same as the Unity connection administration username and password)

4. You may need to reset the AXL web service in UCM serviceability

The Create Unity User link should now work (if I haven't missed anything out)

Hope this helps.

iananderson Tue, 08/06/2013 - 09:33

Brilliant I have just come accross your fix and it worked for me. I can now set up Unity users from CUCM

Thanks

Actions

This Discussion