bri line is unable to dial on cisco 1841 router when i configure mlppp

Unanswered Question
Oct 8th, 2007

Dear all,

i have a cisco 1841 router and i installed 2 bri module in it and configured that router my NT box is unable to dail automatically . when i keep phone instrumnets to NT box and dail a number its port is coming to active and when i test a call then the 2 b-channels is coming up and same with the other port also....

please help me any one who implemented this...i am giving my configuration.

THIS IS MY 1841 END ROUTER CONFIGURATION

CISCO#sh run

Building configuration...

hostname CISCO

ip domain name yourdomain.com

ip multicast-routing

isdn switch-type basic-5ess

interface FastEthernet0/0

ip address 192.168.8.49 255.255.255.0

ip accounting output-packets

ip pim dense-mode

ip igmp join-group 239.0.0.1

speed auto

full-duplex

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

no ip address

ip directed-broadcast

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-5ess

isdn point-to-point-setup

!

interface BRI0/1/0

no ip address

ip directed-broadcast

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-5ess

isdn point-to-point-setup

!

interface Dialer1

ip unnumbered FastEthernet0/0

ip access-group dialer_in in

ip access-group dialer_out out

ip pim dense-mode

encapsulation ppp

ip igmp join-group 239.0.0.1

dialer in-band

dialer string 66682540

dialer load-threshold 1 either

dialer-group 1

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

no ip http server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip access-list extended dialer_in

permit tcp any any syn log-input

permit ip any any

ip access-list extended dialer_out

permit tcp any any eq www

permit tcp any any eq 443

permit udp any any

permit icmp any any

permit tcp any host 192.168.25.2

permit tcp any host 192.168.25.3

permit tcp any host 192.168.25.110

permit tcp any host 192.168.25.101

permit tcp any host 192.168.25.21

deny tcp any any eq 445

permit tcp any any syn log-input

permit ip any any

!

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

password CISCO123

login

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

THIS IS MY PRI ROUTER CONFIGURATION

interface Dialer131

ip unnumbered FastEthernet0/0

ip access-group in_traffic in

ip access-group out_traffic out

ip pim dense-mode

encapsulation ppp

ip route-cache flow

ip igmp join-group 239.0.0.1

dialer pool 1

dialer idle-timeout 3600 either

dialer caller 4066470717

dialer caller 4066451127

peer default ip address dhcp-pool local-branches

ppp multilink

PLEASE GIVE ME SOLUTION WHERE I DID WRONG IN THIS CONFIGURATION...

IN ADVANCE THANKS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smothuku Mon, 10/08/2007 - 19:59

Hi JVR ,

I think you missed out dialer-group command on pri router.

Configure dialer-group under int dia 131.

Thanks,

satish

jvr_infotech Mon, 10/08/2007 - 20:10

Hi ,

there is no need of dailer-group in pri int.becoz some single bri lines are working on same confgiration.my main problem is why that router or NT Box automatically not dailing .

shillyar Mon, 10/08/2007 - 21:42

NO b channel basically means you have no channel to dial out as your simulator is set up incorrectly or your switch type is wrong.

what does "sh isdn status" show ? are you sure your really 5ess ? and not NI1 ?

Thx

shillyar Mon, 10/08/2007 - 20:33

Hello,

Verify your dialing numbers are correct as one of them looks kinda strange being 8 digits long. Also turn on chap/pap authentication.

Also what are your spid # ?

turn on debug dialer, debug isdn q931.

Thx Steve

jvr_infotech Mon, 10/08/2007 - 20:43

Hi Shillyar,

that number is just i given for description,and next i turned on q931, then i found a error NO B-channel Found

shillyar Mon, 10/08/2007 - 21:44

try also doing a ping verses a test call as I have see calls flaged incorrectly with the 2 commands.

Thx

Actions

This Discussion