ISDN bri using EM-4BRI-NT/TE

Unanswered Question
Oct 8th, 2007
User Badges:

We are trying to setup an ISDN BRI connection from a video endpoint to a 3845 gateway as described in this document....


http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00804794c6.shtml


All is configured ok, can see all ports but have no layer 1 connectivity on the BRI ports.



ISDN BRI2/0 interface

******* Network side configuration *******

dsl 16, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 16 CCBs = 0

The Free Channel Mask: 0x80000003


Cisco IOS Software, 3800 Software (C3845-IPVOICE_IVS-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)


We are using a straight through patch cable from the Tandberg endpoint to the blackbox distribution frame. Do we need a special cable?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
michael.cartwri... Thu, 10/11/2007 - 01:25
User Badges:

Cable is all good, have layer 1 connectivity. We can make outgoing calls but incoming calls disconnect with a 'user busy' cause.


Config is pretty much same as in the doc. PRI (E1) switched to BRIs. BRIs are connected to a Tandberg MXP990.


Switch type basic-net3 on the router

Switch type AUSTRALIAN on the Tandberg (have tried ETSI for the same result)


If I change the compand-type to u-law i get disconnect code 1 but I'm guessing I should be using a-law.


any help appreciated.

Kevin Dorrell Thu, 10/11/2007 - 01:31
User Badges:
  • Green, 3000 points or more

It sounds like the Tandberg is not routing the call through to the BRI, or is routing the wrong number. Does the number you are calling correspond correctly to the number being switched by the Tandberg?


Try debug isdn q931. Can you see the call coming in? If not, the Tandberg is not routing the call.


Kevin Dorrell

Luxembourg


michael.cartwri... Thu, 10/11/2007 - 17:57
User Badges:

Auto answer was on but the following setting was disabled on the Tandberg


EndPont->General->Permissions->Incoming telephone calls

Actions

This Discussion