CCM 6.0.1 - wrong time on phone

Unanswered Question

Hello all! I have a strange problem - wrong time displayed on my phone when I used +5 GTM timezone (Ekat). It is correct time on server (right time and GTM), but not on the phone (-1 hour for real time). I tryed another timezone (+6 - gived me +2 hours for real time, +5.30 - gived -30 min for real time).

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Mon, 10/15/2007 - 11:12

Do you have any Day light settings configured for your CCM server.

Also verify this bug details:.CSCdz49110

redrobish Tue, 04/01/2008 - 17:07

We have the same issue but here's what we did!

1st check this link for the bugs:

If the manual update of the time didn't fixed the problem, then do this.

Go into database type timezone table and change this as below:

From set the "stddate" and "dstdate" to "0/3/0/5,2:0:0:0"

and "0/10/0/5,2:0:0:0"


set the "stddate" and "dstdate" to "0/4/0/1,2:0:0:0"

and "0/10/0/1,2:0:0:0"

i.e. 0/4/0/1,2:0:0:0 means 4=month, 1=1st week.

It depends on your CM version (ours is 4.1(3), etc..but this work on our side so it's your own risk if you do this...

also we have to upgrade our 7941s to the latest 8.3(4)sr1 3

just sharing...


egrinkin1 Tue, 04/01/2008 - 18:31

I'm running CUCM 6.0.1 and changed to sync with a NTP source instead of the CUCM servers. We ended up using the Cisco switch, as the network NTP source wouldn't work.

When DST changed all the phones had the correct time!!! Email was off by an hour, our front door wouldn't open, but the phone were correct.


This Discussion