LDAP and Presence 6.01

Unanswered Question
Oct 9th, 2007

Can anyone shed light on why or how I can get LDAP (active directory) lookups to work with Presence 6.01. I've tried everything!!! It will not connect no matter what account I use/create and I've checked the syntax as well.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Mon, 10/15/2007 - 12:39

I think Currently with your version there is no other workarounds except upgrade to CM 6.0.1 Did you configured digest credentials for the user in CUCM enduser admin page? Or CUPS -> Proxy -> Incoming ACL as All ? CUPS supports presence for CUPC clients, which includes storage of the CUPC configuration file, authentication of the client, registrar service, storage of published state, and contact list subscritpions.

sketterman Mon, 10/15/2007 - 12:55

Yeah. I did those things but I think you are right. It's pointing to an upgrade to CM 6.01....

ecoen Mon, 10/29/2007 - 12:21

It is working fine on my CM 5.1.2.1000-11 / CUPS 6.0.1.1000-21 installation. I am using Active Directory on a seperate server (obviously), and the Personal Communicator client version 1.2.1.9897 is able to search te LDAP directory just fine.


-Ed

sketterman Wed, 10/31/2007 - 12:05

Thank you. I tried that and so far it seems to be working. Port 389 would not work at all, but this one seems to be working.

Actions

This Discussion