WEBVPN

Unanswered Question
Oct 9th, 2007
User Badges:

When I try and enable the webvpn access I get this message "webvpn cannot be enabled on an interface that has been configured for HTTPS/ASDM adccess on the same port" From what I found I think I need to change the outside interface under -->configuration --> properties --> device access --> HTTPS/ASDM and change the outside interface from 443 to something else.


Is this correct? or will this brake something?


thanks,


Adam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Danilo Dy Tue, 10/09/2007 - 08:38
User Badges:
  • Blue, 1500 points or more

Hi,


If WEBVPN need to be enable in "outside" interface facing internet (which it's should be), then do your device management to "inside" interface by moving the management port HTTPS/ASDM to "inside" interface. If you want both of them in the same interface (i.e. "outside"), I recommend changing the management port for HTTPS/ASDM as it will be more difficult to inform the user that SSL VPN port is not 443


However, I would not recommend putting the management port HTTPS/ASDM to "outside" interface facing internet. I would suggest to put it in "inside" interface and/or the MGMT port.


This can be configured in Configuration + Properties + Device Access + HTTPS/ASDM

Regards,

Dandy

a.strobel Tue, 10/09/2007 - 10:09
User Badges:

Thanks Dandy,


I have checked and my management port is set to the management interface. but when I try and enable the "outside" interface for webvpn I see get the same error message about?

a.strobel Tue, 10/09/2007 - 10:11
User Badges:

Ah,


I think I understand what I'm doing wrong. Dandy, Under -->Configuration --> Properties --> Device Acess I need to change the "outside' interface to "inside"


Correct?

Danilo Dy Tue, 10/09/2007 - 18:57
User Badges:
  • Blue, 1500 points or more

Yup.


Thanks for the rating. It helps people with the same problem.


Regards,

Dandy

Actions

This Discussion