Hunt Pilot forwarding to a Route Point?

Answered Question
Oct 10th, 2007

I have a hunt list set up so that if no one answers within a specific time the call needs to be forwarded to a Unity auto attendant via route point. The forwarding aspect works fine, but instead of forwarding to the auto atendant it forwards only to the voice mail pilot. Can someone help?

-Shikamaru

Correct Answer by Rob Huffman about 9 years 4 months ago

Hi Shikamaru,

Nice work :) It sounds like you are seeing the Forward Hunt No Answer rather than the Forward Hunt Busy. Are you testing this with all the Members engaged?

Hunt Forward Settings

Forward Hunt No Answer - When the call that is distributed through the hunt list is not answered in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Forward Hunt Busy - When the call that is distributed through the hunt list is busy in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Maximum Hunt Timer - Enter a value (in seconds) that specifies the maximum time for hunting.(Used in conjunction with Forward Hunt Busy)

From this good CCM 4.1.3 doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed664.html#wp1023973

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Wed, 10/10/2007 - 09:26

Hi Shikamaru,

This is likely due to an issue with the CLID of the Hunt Pilot being presented to Unity and not matching. Can you setup a duplicate AA with the Hunt Pilot DN. This would probably fix this problem.

Hope this helps!

Rob

shikamarunara Wed, 10/10/2007 - 09:45

That did in fact work ;) Thanks, Rob. Can I ask one more question? My Maximum Hunt Timer is set to 60 seconds but it doesn't seem to get there (hunting seems to stop after 3 or 4 rings.) Any ideas?

-Shikamaru

Correct Answer
Rob Huffman Wed, 10/10/2007 - 10:06

Hi Shikamaru,

Nice work :) It sounds like you are seeing the Forward Hunt No Answer rather than the Forward Hunt Busy. Are you testing this with all the Members engaged?

Hunt Forward Settings

Forward Hunt No Answer - When the call that is distributed through the hunt list is not answered in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Forward Hunt Busy - When the call that is distributed through the hunt list is busy in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Maximum Hunt Timer - Enter a value (in seconds) that specifies the maximum time for hunting.(Used in conjunction with Forward Hunt Busy)

From this good CCM 4.1.3 doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed664.html#wp1023973

Hope this helps!

Rob

shikamarunara Wed, 10/10/2007 - 10:46

Thank you as always, Rob. The call transfering between CM and Unity can be kinda tricky sometimes.

I'm on my last piece for this set up and, of course, one more weird problem. After my hunt group forwards to my auto attendant, the aa has a list of options like hitting zero to go to the operator, dialing one for the directory handler, etc. Hitting 2 is supposed to forward the caller to a general mailbox. I created the general mailbox with a phony phone and a voicemail account (I need to add the directory on each of the sales people's buttons so that anyone in the group can access email.) When I hit "2" off of the aa, I hear a beep, and that's it. BUT, if I dial the dummy phone directly from another phone, it sends me directly to voice mail exactly as the aa should. Any ideas?

-Shikamaru

Rob Huffman Wed, 10/10/2007 - 13:14

Hi Shikamaru,

First off, you are most welcome :) You may need to look at the Restriction Table associated with the System Transfers to get calls to route properly;

Caller System Transfer

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_administration_guide_chapter09186a0080449c12.html#wp1240433

You can modify the predefined restriction tables, and you can create up to 100 new ones. You can also add up to 100 dial strings to a table. New dial strings are automatically inserted into the restriction table as Dial String 0. Note that the order of the dial strings is very important because Cisco Unity sequentially compares a phone number to the call patterns in the restriction table, starting with Dial String 0. If a number matches more than one call pattern, the number is handled according to the first call pattern it matches.

From this excellent doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_administration_guide_chapter09186a008022cb4f.html#wp1045005

For example, if your Dummy extension is in this range;

7000-7999

You would need a;

7xxx* (Allow) Pattern

Hope this helps!

Rob

Also, make sure that the Dummy mailbox is fully enrolled with Spoken name etc.

shikamarunara Wed, 10/10/2007 - 13:44

rob,

Thanks for the help, I figured it out. Actually, I also figured out that I was making things harder than they had to be. Your advice went a long way. Thank you very much, wish you lived in the States so that I can buy you a round ;)

-Shikamaru

Rob Huffman Wed, 10/10/2007 - 13:49

Thanks Shikamaru :) I'll have a virtual beer on you this weekend!

Take care my friend,

Rob

Actions

This Discussion