What is the latest stable CM version and IPCC to deploy?

Unanswered Question
Oct 10th, 2007
User Badges:

I have customer who is on CM 3.3 and IPCC 3.1. I plan to upgrade them to CM4.2 and IPCC 4.0. Is there a better choise out there?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 10/10/2007 - 20:14
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

My suggestion would be to upgrade them to CM 5.1.2b (you will first need to upgrade to CM 4.1) and UCCX 4.5.2sr2 or 5.0.1 which proves to be stable as well.

We have a lot of stable deployments of CUCM 5.1 with UCCX 4.5, and some UCCX 5.0.


HTH,


Chris

e.huntley Thu, 10/11/2007 - 09:04
User Badges:

If they are on 3.3, I think you have to go to 4.0 maximum anyway.


CCM 4.2 and IPCC 4.2 will work fine. However, as far as how far I have gone, I am running IPCC 5.0 on CCM 5.1.2 and it is running like a champ.


But I would take baby steps for now....but that is just me:)

Chris Deren Thu, 10/11/2007 - 14:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

There is no IPCC 4.2 as far as I know, there is 4.1 which is besically 4.0 running on win 2003 server as oppose to 2000.



Chris

Actions

This Discussion