ASA Software - 7.x or 8.x?

Unanswered Question

With IOS, I'm accustomed to looking at releases and choosing one that is GD(General Deployment), avoiding LD releases or other special branches. With the ASA software, I can't find anything specifying whether it is considered ready for general deployment. I have a new firewall to put in place, and I'm wondering if I should bring it up to 8.x(It shipped with 7.06) before I deploy, just to eliminate an upgrade cycle.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mherald Wed, 10/10/2007 - 13:16
User Badges:

I have been very happy with 8.0(2) code and 6.0(2) on both PIXes (well 515+) and ASAs.


There are some newer scanning threat detsction possibilities with the newer software, I have currently been watching these with an alert action as opposed to a drop action. I havent quite decided if I like the IPS capabilities just yet.


Although I really dislike monitoring a device from the device as I would rather use SNMP and some type of monitoring package, the ADSM 6.0(2) code really gives you some nice charts and graphs that may assist with trouble shooting. I really think the charts and graphs are there to give management personel something to watch.


I would upgrade the unit before production.


Mike

whisperwind Fri, 10/12/2007 - 05:46
User Badges:

Defintiely get off 7.0 and at least go with 7.2 minimum, in regards to 8.x, I have it run on many of my customers ASA's with no problems to date, the GUI is better for sure IMO but CLI is my preferred way.

Actions

This Discussion