×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Debugging

Unanswered Question
Oct 10th, 2007
User Badges:

packets are not going thru the router unless debug is turn on. This is on a 1721 cisco router. Cisco states when a debug is turn on, it take priority over other network traffics. What resource does the router lost while debug being turn on?


Thanks in advance..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Wed, 10/10/2007 - 20:33
User Badges:
  • Cisco Employee,

Hi Friend,


When you turn on debugs it utilizes resources like CPU. So depending on what debugs you turn on more CPU processing is lost.


You have to be very cautious whne you turn on debugs in live networks.


Regards,


Ankur

Kevin Dorrell Thu, 10/11/2007 - 00:28
User Badges:
  • Green, 3000 points or more

Let me understand this .. are you saying that you have to enable debug to make the router work? If so, it sounds like a bug to me. Try disabling route cache and CEF, and see if that makes it work without debug.


Kevin Dorrell

Luxembourg

nlovanh11 Thu, 10/11/2007 - 10:39
User Badges:

Will try it. I am not sure if its a bug, but I have tried new routers and IOS and still the same. Will not work unless debug is turn on.

nlovanh11 Tue, 10/16/2007 - 23:47
User Badges:

Ip route and CEF not available on this 1721 that I had.

Actions

This Discussion