Transcoding via Enhanced IOS in CUCM 6.0

Unanswered Question
Oct 10th, 2007
User Badges:

Is there a way to have hardware transcoding in CUCM 6.0 using IOS/DSP? The latest sccp ccm version I can find is 5.0.1, which I know works in 5.1.2 at least, but will not register to a version 6 CUCM. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 10/10/2007 - 20:11
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

You may need a newer version IOS, typically I found that entering previous versions works fine, also try leaving it without a version.


Chris

langforda Wed, 10/10/2007 - 20:54
User Badges:

Thanks for the tips. I had tried without version to no avail, and have tried the latest adventerprise 12.4.15(T1) and 12.4.17. If I go outside of adventerprise, I need to make sure I am still supporting our SIP Unified Border Element with another feature set.

Actions

This Discussion