VG224 buzzing/humming on incoming calls only.

Unanswered Question

Hi All,


I was hoping I might be able to get some help with the setup of a VG224 that I am doing. It is connected to CCM6 cluster. I can place calls FROM the analog phones connected to the VG224 ports, and it all works properly with two way audio.


When making calls TO the analog lines on the VG224, the calling party simply hears a loud buzzing/humming noise and nothing else. The analog user can hear nothing.


This happens for incoming PSTN calls and calls to other extensions to the VG224 connected devices.


I have not setup a VG224 for incoming calls before, so there is obviously something I have missed. Below is the relevant config parts on the device. Any help is appreciated!




stcapp ccm-group 1

stcapp

!

voice-port 2/0

ren 3

idle-voltage low

disc_pi_off

input gain 10

output attenuation 10

playout-delay minimum low

cptone AU

timing digit 53

bearer-cap Speech

station-id number XXXXXXXXXX

caller-id enable

!

sccp local FastEthernet0/0

sccp ccm 10.194.3.10 identifier 20 version 4.1

sccp ccm 10.194.4.10 identifier 10 version 4.1

sccp

!

sccp ccm group 1

associate ccm 10 priority 1

associate ccm 20 priority 2

switchback method graceful

!

dial-peer voice XXXXXXXXXX pots

service stcapp

port 2/23

!


Cheers,

Mark

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mark_fox Thu, 01/10/2008 - 12:14
User Badges:

Hi,


I was wondering if you ever reach a resolution to this issue. I'm running into the same problem.

Hiya,


Yes, it was an IOS bug/problem in the newer IOS releases.


I rolled back to using vg224-i6s-mz.124-2.T5.bin on the suggestion of someone on a mailing list, and this has fixed the problem.


Cisco *may* have fixed it in a later release since Sept 07, but I have not tried. vg224-i6s-mz.124-2.T5.bin works and I have left at at this level as there is no features in newer releases that I need.


philippgrafl Fri, 01/11/2008 - 02:34
User Badges:

I had the same issue this week. I removed the command "caller-id enable", and this resolved it for me.

ahmed-hassan1110 Wed, 04/22/2009 - 11:46
User Badges:

I faced the same problem with IOS version 12.4(9)T7 and solved by the same way by removing the caller-id enable command

thanks philippgrafl

Actions

This Discussion