problem with console connection to 3550

Unanswered Question
Oct 11th, 2007
User Badges:

I am in a classroom environment. I cannot access two 3550 catalyst switches using the console port. I am able to access one using telnet, however the professor, who no longer works here and is unavailable has not provided the password. I have tried to boot the switch holding the mode button however because I get no console connection I cannot change the config file. Does anyone have any suggestions??


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Thu, 10/11/2007 - 07:14
User Badges:
  • Cisco Employee,

Hi Friend,


You are not able to access the switch via console so can you try changing different console cable first? If yes then try changing different baud rate on your hyperterminal to see if you get an access?


If still no luck then this lead to bad console port.


HTH


Ankur


cbrowns3313 Thu, 10/11/2007 - 08:21
User Badges:

Thanks for the reply. I have tried different cables and baud rates. No luck. It is as if the console port has been dis-activated.

glen.grant Thu, 10/11/2007 - 08:29
User Badges:
  • Purple, 4500 points or more

Sounds like your com port on your pc isn't working .

MUHAMMAD SHAHEEN Thu, 10/11/2007 - 08:30
User Badges:
  • Silver, 250 points or more

Hi,


Some Laptop's serial ports behave funny. Can I suggest you to use a PC's serial port first. Try using Hyper Terminal or Tera Terminal. Both seems to work reasonably well !


HTH

Shaheen

cbrowns3313 Thu, 10/11/2007 - 10:04
User Badges:

Thanks for the replies. I have tested the com port and cable on a router and another switch. So I know that the com port and cable and hyperterminal are functioning properly.




Actions

This Discussion