QSIG Trunk With Meridian Calling Issue

Unanswered Question
Oct 11th, 2007
User Badges:
  • Silver, 250 points or more

We are trying to connect a Nortel Meridian with CCM using a QSIG trunk. The components are

CCM 4.0(2a)es88

Nortel Meridian 11C mini.

2811 router


2811 is configured as MGCP gateway and its one T1 port is configured for QSIG trunk. Meridian is connected on this trunk using RJ48.


We can make extension to extension call perfectly both ways. It displays extension number and caller name as expected.

The issue is with external calls. A T1 connects to CCM using another router running on H.323. IP phones (connected to CCM) can make and receive external calls.

Phones connected to Nortel can receive external calls but cannot dial out using this PRI connected to CCM.

The CCM comfiguration is pretty simple:

CCM phones dial access code 803 to reach nortel phones and nortel phones dial access code 855 for CCM phones. In CCM 803.! route pattern point to 2811. CCM strips off 803 and sends four digit extension number to Nortel. Nortel too, strips of 855 and sends extension number to CCM.


For external incoming calls, a did assigned to Nortel phone is is configured as translation pattern in CCM. The DID is translated to 803.XXXX and thus it takes 2811 trunk to Nortel phones.

For outgoing calls, CCM phones dial using 0 as access code. Nortel also does same and sends all the digits (including 0) to CCM. But Nortel phones always get fast busy.

Is there anything specific needs to be done while using QSIG. Any help is greatly appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
AJAZ NAWAZ Thu, 10/11/2007 - 06:53
User Badges:
  • Silver, 250 points or more


Ananddiwakar


I have QSIG trunk pointing to Nortel Meridian too. Tell me what you have set under the GW config "Product Specific Configuration"?


thanks

Ajaz

ananddiwakar Fri, 10/12/2007 - 04:14
User Badges:
  • Silver, 250 points or more

Thanks Ajaz.


Under product specific configuration in MGCP

Global ISDN Switch Type: 4ESS (I read that it should be 5E8Custom or DMS for Meridian, but since my other calls are working, I am not sure about this)

SwitchBack Timing: Graceful


Product Specific Configuration in Gateway:

Line Coding: B8ZS

Framing: ESF

Clock: External

Input gain: 0

Output attenuation: 0

Echo Cancellation Enable: Enabled

Echo Cancellation Coverage: Default


These are the values.

One question: Do I need to change anything in Enterprise parametes or CCM service parameters.


Thanks,

Anand


Actions

This Discussion