3750 Stack Mysterious Switch Crash ? Anyone had this with 12.2 (35) SE1

Answered Question
Oct 11th, 2007

We have (6) 3750?s running 12.2(35)SEE1. Uptime as been 33 weeks and switch 4 was the master switch and crashed. Now switch 5 is the master. The output of the log is below from switch4. The crashinfo log says the same thing.

I worked with TAC and they said to stabilize the stack, disable IP HTTP Secure-server.

They said that there is no fix right now. For management, I usually use CLI, but the Network Assistant is nice for looking at packets with CRC?s. When this switch went down, no one was using the HTTP Service.

As I look at the log it looks like the master switch 4 crashed, switch 5 took over and then 4 had a dump on they way backup. I put the log in the Bug Toolkit and received these as close matches:

CSCsh64567 .86 correct

CSCsi83277 .66 correct

Looks like I'll have to send the log to whomever wants to help out with this one as it's too big.

If anyone can shed some more light on this, it would be great.

Thanks,

Kevin Moline

[email protected]

I have this problem too.
0 votes
Correct Answer by jsivulka about 9 years 1 month ago

This behavior is unpredictable and it depends on the crash although under normal circumstances the whole stack would seem like it crashed if it were a software forced crash although a HW issue there will be a re-election. So it is very unpredictable when you say 'crash'. I think you have to disable IP HTTP Secure-server

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jsivulka Wed, 10/17/2007 - 13:45

This behavior is unpredictable and it depends on the crash although under normal circumstances the whole stack would seem like it crashed if it were a software forced crash although a HW issue there will be a re-election. So it is very unpredictable when you say 'crash'. I think you have to disable IP HTTP Secure-server

molinek Tue, 11/06/2007 - 09:04

Thanks for the reply. There was an election as sw 4 was master and then sw 5 took over. If I look at each stack member by session, it shows that switch 4 returned to rom my address error at PC 0xDF0360, address 0x0

I googled this and didn't find much. TAC said to disable the HTTP server, but that isn't a fix if you like using SDM.

Any ideas

Actions

This Discussion