Problem with Upgrading CM

Unanswered Question
Oct 11th, 2007

Hi Guys,

Just checking to see if anyone else has encountered this problem. I'm trying to upgrade to 6.0(1a) from the base 6.0 image. I downloaded the files from CCO and combined them as per the directions. I then go to the upgrade page on the gui and point it to my SFTP server. The file goes through the downloading counter and reaches all the way through the file (about 2.4 gigs). Once it's done downloading, instead of going through the checksum, it just brings me back to the download page (where you select whether to use a local or remote SFTP location). I've tried several methods to get around this and nothing has worked. Every time it finishes downloading the file, it just reloads the main install/upgrade page. If anyone has any suggestions, I would appreciate it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sascha Monteiro Sat, 10/13/2007 - 18:28

I tried in VMWare but it was hanging in the upgrade, I had to revert to snapshot :-(

jtoque Tue, 04/29/2008 - 04:01

I have exactly the same problem trying to install this file: UCSInstall_UCOS_ES_6.1.1.2105-2.sgn.iso

Any help would be appreciate !

Thanks

Julien.

johnnystahlhut Thu, 05/15/2008 - 11:52

As I remember, there is a problem with remote upgrade in version 6.0, so you need to burn a dvd.

Put the dvd in the local dvd-drive in the CUCM then it shoukd work.

/Johnny

jtoque Sun, 05/18/2008 - 03:31

Hi all, after trying again and again with exactly the same procedure, upgrade was successful using SFTP too.

Regards

Julien

emikelso Tue, 05/27/2008 - 11:29

I am having this same issue upgrading from 6.0.1 to 6.1.2. My sftp isn't seeming to work, so I try uploading local via DVD. It finds the upgrade file then gives me the error:

The requested command [/usr/bin/sudo/usr/local/bin/base_scripts/upgrade_validate_file.shmethod=localsource_dir=CCDCfile_name=UCSInstall_UCOS_6.1.2.1000-13.sgn.iso] did not generate the appropriate resultes file.The process results could not be determined.

I validated that the md5 hash is ok.

Anyone else run into this?

Thanks,

Erin

Jaime Valencia Tue, 05/27/2008 - 12:15

you might need to get the install files to determine the error:

file list install /* and look for the files when you tried this

HTH

javalenc

if this helps, please rate

emikelso Tue, 05/27/2008 - 12:52

Great. I can see the files.

It says in the log that there is not enough space on the device to proceed. I find that hard to believe since it's a 160GB drive.

Free space: 83532304384

Space needed: 8820248576

I think there is more space free than needed? I ran into this too using just an FTP server, but other people posted that it fails with an FTP and need to do it either local or via SFTP. Hmm, I may have to run to TAC.

Jaime Valencia Tue, 05/27/2008 - 12:59

you're right, i'd open a TAC to verify the space utilization. maybe just deleting traces and some other stuff does the trick but better be sure =)

HTH

javalenc

if this helps, please rate

Tommer Catlin Wed, 05/28/2008 - 07:01

I had the same problem it was related to SFTP and FTP. There was plenty of free space but for whatever reason, when I used FTP to transfer the file, it bombed on me. THen I setup up SFTP and it worked fine.

Double check the file names are correct and merged correctly.

Actions

This Discussion