1cmerchant Fri, 10/12/2007 - 08:11

To my knowledge, Vista is NOT supported in the current release of CSA (v5.2) but will be supported once the new version (v6.0) is released late in Q4 or in early 2008.

ales.simr Mon, 11/05/2007 - 02:02

Thank you for your response, I am also interested in upgrading Windows environment with Cisco Nac to Vista now.

Btw dont you know how about CTA? We use version 2.1 in our network. What support can we expect in Vista?

Actions

This Discussion