CCM:Call Forwarding issue

Unanswered Question
Oct 11th, 2007
User Badges:

Hi,

We are running CCM 4.1(3).

During in the night i.e., 00:00 hrs to morning 6:00am we forward the Hunt list (90) number to Security personal (911). But call forwarding is not happening.


After logout the Extension 90, forwarding the calls to 911, still calls are landing to 90 extension & no calls are forwarding to Security (911).

Please provide the suggestion and configuration details so that we can resolve the problem.


Regards,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rajupawar Fri, 10/12/2007 - 02:33
User Badges:

Hi Ajaz,

Thanks for your reply.

In the document it says that "CFA does not work if line is in hunt group."

When i reffered to the Cisco bug ID CSCec54565 , it says the product for this bug is IOS (CCME).


We are running CCM:Is it this is applicable to CCM also !!! (CFA does not work if line is in hunt group)


Regards,







Rob Huffman Fri, 10/12/2007 - 04:26
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Raj,


Just to add a note to the good info from Ajaz; This does apply to CCM as well :(


Have a look at the following which describes how the Call Forward settings on individual Hunt member phones are ignored when presented a call via the Hunt feature. Here is a clip;


The concept of hunting differs from that of call forwarding. Hunting allows Cisco CallManager to extend a call to one or more lists of numbers, where each such list can specify a hunting order that is chosen from a fixed set of algorithms. When a call extends to a hunt party from these lists and the party fails to answer or is busy, hunting resumes with the next hunt party. (The next hunt party varies depending on the current hunt algorithm.) Hunting thus ignores the Call Forward No Answer (CFNA) or Call Forward Busy (CFB) settings for the attempted party. This also applies to CFWD ALL settings.


From this doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803edabe.html#wp107892



The Forward should be applied at the "Hunt Pilot" Level as you have discovered;


Hunt Forward Settings


Forward Hunt No Answer - When the call that is distributed through the hunt list is not answered in a specific time, this field specifies how to forward the call.


Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)


Forward Hunt Busy - When the call that is distributed through the hunt list is busy in a specific time, this field specifies how to forward the call.


Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)


Maximum Hunt Timer - Enter a value (in seconds) that specifies the maximum time for hunting.(Used in conjunction with Forward Hunt Busy)


Can you try setting up the Security DN aS the Forward number under the above settings :)


From this good CCM 4.1.3 doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed664.html#wp1023973


Hope this helps!

Rob

Actions

This Discussion