12.2.40-SE(ED) vs 12.2.25-SEE4(ED)

Unanswered Question
Oct 12th, 2007


i'm going to upgrade a 2960G-48TC switch to a new IOS-version to get SSH-features.

What is the difference between the latest releases 12.2.40-SE(ED) and 12.2.25-SEE4(ED)? Current ios version on switch is 12.2(35)SE5. which one should i download?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Danilo Dy Fri, 10/12/2007 - 03:45


A. 12.2 is Maintenance Release Number

B. .40-SE and .25-SEE is Individual Release Number.

C. The "4" in .25-SEE4 is Numbered Version Identifier

The maintenance release number is the unique number of the release.

The individual release number is the version identifier of the release. Each individual release of Cisco IOS Software Maintenance Release 12.4 includes additional software fixes. Each individual release of Cisco IOS Software Release 12.4T includes additional software fixes, and new software features and hardware.

The numbered version identifier is the incremental version of each individual release. Each numbered version delivers additional software fixes on an accelerated schedule, prior to the next planned individual release.

IT would be best if you tell us your current IOS Feature, i.e IP Base or IP Services or post the filename here to make sure that you download the IOS with the same feature set as what you currently have or supports it.



linawillerstrom Fri, 10/12/2007 - 04:22

thanks for your reply. this is all new to me, but what i can understand so what i choose to download depends on the features i want.

for now i only want a cryptographic image file with SSH features. so i guess it does not matter which i choose because both can do ssh.

older switches that we have use ios version 12.2.25 (-SE, -SEE2 and -SEE3).

regards, lina

kofflerg Fri, 10/12/2007 - 09:39

In that case, I'd encourage you to use 12.2.25-SEE4 on the switch in question, as it will be most similar to your other switches. It would also be a good idea, if possible, to upgrade the other switches to 12.2.25-SEE4, so that you have the most recent bugfixes.



This Discussion