Switch upgrade from 11.2 to 12.1

Answered Question
Oct 12th, 2007
User Badges:

Hi Guys

Am looking for an IOS above 12.1 that will fit a WS-C2924-XL-A, which only has 4Mb of Flash.

Any version I can find require 8Mb of Flash.

Any suggestions would be very much appreciated.

Many Thanks

Correct Answer by Jagdeep Gambhir about 9 years 8 months ago

Colin,

Please mark this thread as resolved so other can benefit for it.



Thank You

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Fri, 10/12/2007 - 07:48
User Badges:
  • Red, 2250 points or more

Hi,

The 4-MB models are WS-C2908-XL, WS-C2916M-XL, WS-C2924C-XL, and WS-C2924-XL. These switches can only be upgraded up to Cisco IOS Release 11.2(8.10)SA6."


Unfortunately these devices cannot have their memory upgraded.


If you decide to ugrade youc an dowload the image here:


http://tools.cisco.com/support/downloads/go/Platform.x?softwareType=IOS



These are the step by step instructions for the upgrade:


http://www.cisco.com/warp/customer/473/36.shtml



Regards,

~JG

colinodonnell Fri, 10/12/2007 - 07:58
User Badges:

Thank you very much for your reply.

I will contact the customer, I had a wee idea that they needed an upgrade.

But thanks for letting me know this model can not be upgraded.

Cheers

Colin

Correct Answer
Jagdeep Gambhir Fri, 10/12/2007 - 08:01
User Badges:
  • Red, 2250 points or more

Colin,

Please mark this thread as resolved so other can benefit for it.



Thank You

Actions

This Discussion