WCS is stopped (Win2k2003).

Unanswered Question
Oct 14th, 2007


I'm trying to get access to the fresh-settuped WCS (WCS-STANDARD-K9-, but cannot.

WCSStatus shows:

Database server is running

Apache server is running

WCS is stopped.

In EventLog (System) I see:

The Wireless Network Management Application service terminated unexpectedly. It has done this 2 time(s).

Also (Application):

The Apache service named reported the following error:

>>> [Sun Oct 14 17:51:20 2007] [notice] Disabled use of AcceptEx() WinSock2 API .

Can you help me?


Semen Sulyma.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Scott Fella Mon, 10/15/2007 - 20:07

I fyou have this issue after rebooting the server, then you might have a corrupt WCS. If you can't start the service manually and you get an error everytime, I bet you will have to reload the software.

cioma_CCNA Tue, 10/16/2007 - 08:08

Hi fella5,

thanks you for your answer!

I found after server has started WCSStatus shows:

Database server is running

Apache server is running

The WCS process is running, but WCS is not registered.


The Server seems to be unavailable. The possible reasons are

1. The server is not running yet.

2. The server is hanging.

3 The server has crashed.

If the server has crashed or is hanging

Please report the issue and follow the instructions to restart it.

1. Run StopWCS to stop all WCS processes.

2. Run StartWCS to start the WCS server.

3. If the server still fails to start, or you still get this

message, then reboot the machine.


But after one-two minutes WCSStarus shows:

Database server is running

Apache server is running

WCS is stopped.

Could it be because the server doesn't have a valid licence? But a licence might be downloaded through web interface... So we cannot get access to it.

dennischolmes Tue, 10/16/2007 - 11:58

Fella 5 is most likely correct. Try uninstalling the WCS. Then boot the machine and attempt to re-install. Keep your eyes open for any port errors as WCS is picky about which ports are enabled and usable. Make sure that the server itself is not running any applications such as IIS. These lock down available ports as well and can cause crashes similar to those you describe. Next look at the ODBC drivers and make sure they are up to date and all Microsoft patches have been applied. These too have been known to cause the software to crash. If none of these work, make sure to have your error logs folder ready and call TAC. They will be able to evaluate the logs and give you an informed solution to your problem. Licensing would not be the issue as the WCS boots unlicensed but gives you a warning message and information on remediation of the problem.

mhurley131 Wed, 10/24/2007 - 19:21

I am also having this problem with the newest release version of WCS. I attempted to re-install a few times and the problem still happends(after uninstalling and rebooting).

At times i can get into the web interface for a while, then it errors out into this. Other times it won't let me in at all.

Has anyone figured out why this is happening?

Scott Fella Wed, 10/24/2007 - 19:26

Make sure your server meets the requirement for that version you are using. One thing you can do is try a different server or even a VM.

cioma_CCNA Thu, 10/25/2007 - 00:18


Fella5 is absolutely right!

We have found WCS wasn't running because we had set it up on VM (MS Virtual Server 2005) and given it to low of RAM. That's why Java VM hadn;t worked correctly. Now we have set it up on physical server (which met the system requirements) and WCS is working well.

But now we are trying to force it to work on VM. I'll notify about results.


dennischolmes Thu, 10/25/2007 - 03:10

Make sure you are running the server on a version of VM ware that is supported. Not all versions of OS (ie Linux) are supported. VM Ware has been supported only for a short time some I am sure there are still some issues around it.


This Discussion



Trending Topics - Security & Network