WCS WEP limitations

Unanswered Question
Oct 15th, 2007
User Badges:

Hello,


I am currently in the process of migrating our AP's to LWAPP and utilizing WCS. During the "migration" I noticed that a few of our client laptops are unable to connect to the AP's. After researching this I found out that our WEP keys for two seperate VLANs are identical. Additionally, they also both use key index=1.


At first I was configuring the WLANs on our WISMs and didn't see the error message, but when I went back through WCS I noticed the problem.


I also have a third WLAN with a unique WEP key, but it also uses key index=1 and after testing a few clients I receive the same error message and no clients are able to connect to the LWAPP AP's.


Has anyone seen this before? Is there a "painless" work around? Or, has anyone worked through a similar migration?


Thanks,

Kendall

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 10/16/2007 - 06:49
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well with the key index=1 on the WLC, you must verify that the key index on the client side is 1 also. If you leave the ssid open with no security, can you associate, get and IP and surf the net?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode