codec or gateway configuration problem?

Unanswered Question
Oct 15th, 2007
User Badges:

Hi all, yesterday I have upgrade my voice-gateway with the new IOS 12.4(15)T and offnet calls are dropped/rejected.

The debug says: Request circuit/channel not available


I have one CM 5.1.2 in the main site and 2 2851 in both side, in the main site there are also ISDN/PRI connection.


Each site have a device pool and between the codec used are g729, g711 inside the DP.

The main voice-gateway (with PRI for the sites) is the first DP.


Now I can call offnet only if I set the Enable Outbound FastStart (with the codec g711), but the call from second site arrive at the voice gateway with g711 and not g729.


Anyone have a similar problem? Or know the solution?


P.S.


I have already check the order of the channel selection for the PRI but seems ok.


Thanks Enrico.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hadbou Fri, 10/19/2007 - 12:41
User Badges:
  • Bronze, 100 points or more

Try same codec in all region upgrade the DSP.


Check these items in Cisco CallManager and the IOS? configuration:


Double check the Region and Device Pool configuration in Cisco CallManager, where CODEC is defined. Newer Cisco IP phones (79xx) support G.711 and G.729, while the 12SP+ and VIP30 support G.711 and G.723.


If G.729 is needed between the gateway and Cisco IP phone, make sure the Media Termination Point Required box is not checked on the Gateway Configuration page. Otherwise, the gateway connection always uses G.711.


Make sure the proper CODEC is defined under voip dial-peer on the H.323 gateway. The default is G.729r8.

epasqualotto Fri, 10/19/2007 - 16:56
User Badges:

Is possible that the error "Request circuit/channel not available" is caused by a DSP problem?

If yes in which way can I debug it? Is neccesary some command for enable the dsp?


Remember that with previous version of IOS [12.4(9)] all work correctly.


Thanks Enrico.

Actions

This Discussion