Corporate Directory Delay

Unanswered Question
Oct 15th, 2007
User Badges:

Hey Guys...


We've having problems loading our Corporate Directory. It takes several seconds (about 10) to load on our Cisco 7940 phones.


The first three options show but the forth is blank with "Requesting..." in the status bar. If I go directly to the xmldirectory.asp page it loads the xml instantly tho understand it may behave differently when queried by a phone.


Can anyone suggest anything I could try to get this faster? It _did_ load near instantly in the past. We're using CCM 4.1(3) and CD queries our Active Directory (2003).


We've tried the following links with no success:

http://forum.cisco.com/eforum/servlet/NetProf;jsessionid=5C9787B7105E8D85B532EE8184EC3384.SJ2B?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dde836b/2#selected_message


http://forum.cisco.com/eforum/servlet/NetProf;jsessionid=5C9787B7105E8D85B532EE8184EC3384.SJ2B?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dde5a56/9#selected_message


Cisco 7970 phones load the CD instantly, as do our soft phones - I've tried replicating the 7940 setup in ccm with that of a soft phone, but 7940s still incur the delay.


Any suggestions would be very much appreciated.


Thanks - David

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hadbou Fri, 10/19/2007 - 13:23
User Badges:
  • Bronze, 100 points or more

Try this BUG - CSCsj56967.


CallManager 4.1.3sr4d, Affected Phones 7940 7960 , Firmware version 8.0.5. Also used with CallMnager, 4.2(3)

7941/61 phones are Not affected.


KeveyXXXX Mon, 10/22/2007 - 14:55
User Badges:

Hey hadbou,


Thanks for you reply and apologies for not getting back sooner - public holidays here.


Re. CSCsj56967, I don't have access to the Cisco bug database. Are you able to elaborate on the cause/fix or is there some way I could get info on what this bug is?


Cheers mate, thanks.


Actions

This Discussion