Faulty Ethernet port on 7961G

Unanswered Question
Oct 15th, 2007
User Badges:

Hi All,


I have a 7961G phone with a possibly faulty ethernet port. The phone works ok, but when I attach a PC, it shows the media disconnected.


There doesn't seem to be much I can do to verify the port is faulty other than trying a laptop on the port and not getting any response.


Any ideas please?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.8 (4 ratings)
Loading.
Rob Huffman Mon, 10/15/2007 - 17:49
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Amanda,


Maybe you could check the following;


Patch Cord


Switchport Config


For the problem phone-


Product Specific Configuration


PC Port* - Enabled


Hope this helps!

Rob

AJAZ NAWAZ Tue, 10/16/2007 - 06:23
User Badges:
  • Silver, 250 points or more

Rob,


Pls assist me in making sure that I am not missing something here. You mentioned 'Product Specefic Configuration', is this on the actual phone or CCM?


cheers

Ajaz

AJAZ NAWAZ Tue, 10/16/2007 - 06:04
User Badges:
  • Silver, 250 points or more

Yes - It may sound very simple but attach another working phone to the same patch point. Then connect the laptop/pc to the phone. If it works then it is most likely that the phones PC port is faulty.


Before that though check the settings button. Select 'Network Configuration'. Scroll down to PC Port Configuration'. Verify that this is set to AUTO. I have done this on 7960G with SIP image loaded but not sure if the same applies to SCCP.


hth,

Ajaz

Rob Huffman Tue, 10/16/2007 - 06:55
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ajaz,


Hope all is well with you :) The Product Specific Configuration is on the Phone config page in CCM (down towards the bottom). You can disable the Phones PC Port in this location.


Hope this helps!

Rob

AJAZ NAWAZ Tue, 10/16/2007 - 07:18
User Badges:
  • Silver, 250 points or more

ah yes - i see it now!

cheers Rob

Ajaz :-)

alalli Thu, 10/18/2007 - 03:37
User Badges:

Hi guys,


thanks very much for the suggestions.

I had tried those, but in the end of the day i had a dud port on the phone..... I hadn't seen it happen before. thanks for the help

Actions

This Discussion