IPMA shared line assistance

Unanswered Question
Oct 15th, 2007

Hi There,

I have a problem with my recent IPMA shared line configuration. I followed all the instructions from Cisco. We are running Cisco call manager 4.1

1. When ringing the manager's extension it only rings the manager's phone (cisco7940 phone) it doesn't ring the assistant's phone (IP communicator). I can see the little bell icon on the screen in the manager's phone; showing that is configured as shared line mode.

In the IPMA configuration for the manager; I have enabled the following,

Automatic configuration (enabled>

Under Manager information:

Uses shared lines <enabled>

Device Name/Prof:<corresponding SEP ID>

Assigned assistants: <assistant's device name>

Under IPMA Controlled lines:

Selected lines: Line1 - <manager's extension, e.g: 6001>

In the IPMA configuration for the assistant I have enabled the following,

Automatic configuration

Under Assistant information:

Device Name: <assistant's SEP ID>

Intercom line: none

Associated managers: Manager's device name

Under Shared Line Assignment

Shared line: <it does not show the manager's name>

Is there anything I'm missing in order to share the line?

I thought it was meant to happen automatically once the IPMA configuration for both manager and assistant as shown above was completed and restarting IPMA service from Tomcat however is not happening.

Any assistance will be much appreciated.

Esteban

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrewjuliz Wed, 10/17/2007 - 06:21

Have you check the CSS and Partition as they both are mostly the problem when phone doesn't ringing.

Regards,

Andrew

egua5261 Thu, 10/18/2007 - 20:19

Andrew,

I had them checked.

There is not problem when ringing each of the extensions individually. The problem is that ringing the manager's extension doesn't ring the assistant's phone as well. It only ring the manager's phone. I expect that it will ring both. BTW both phones profiles in CCM are configured on the same partition and same call searching space.

I don't know whether I am missing something on the IPMA configuration that is not letting me share the line??????????????

Esteban

egua5261 Tue, 10/23/2007 - 23:01

Hi There,

I've got it working. One issue was that I was using the IP communicator, soft phone, which is not supported by IPMA; I replaced it with a hardphone Cisco7940 and It works fine; also another issue was that I was missing the share line appearance, hence only one phone was ringing at a time; once sharing the DN in both device profiles, the manager and assistance devices, both phones ring at the same time when dialing the shared DN or manager's extension in this case.

Regards,

Esteban

Nishit Bhosale Tue, 08/31/2010 - 05:56

Hi,

We have configured IPMA for shared line. I am unable to login to assistance console. Its giving error " Invalid username & password".

Regards,

Nishit Bhosale

Actions

This Discussion