ccm5.0 cluster

Unanswered Question
Oct 16th, 2007


I had installed 2 ccm5.0 servers (publisher and subscriber) and i had registered the publisher and the subscriber and all my ip phones and every thing is fine.

the problem when the publisher is went off all the cisco phones goes down, i had already activated all the needed services on the subscriber.

so is there any thing missed to make the system redandent, i'm really confused also this is my first ccm5.0 installation.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mchandak Tue, 10/16/2007 - 12:27

You even need to Add the Subscriber to your CallManager Group. Here, the Publisher and Subscriber both need to be listed. Also remember that if you using HostName and not IP Address for the CallManager, it would even depend on DNS. So if DNS is not configured as a part of the DHCP Scope which can resolve CallManager HostName to IP Address, the phones will not failure.

To check CallManager Group settings:

- On the Admin Page go to Settings | Cisco Unified CallManager Group.

- Do a blank search and select Default group

- Under "Selected Cisco Unified CallManagersRequired Field" ensure both CallManager are listed here.

To check if you are using IP Address or HostName.

- On CCMAdmin Page ==> System | Server.

- Do a blank search

- Check if the Server is listed with HostName or IP Address.

It is recommended to use IP Address and not Hostname to aviod any DNS related issues.

Hope this helps

metalium2007 Tue, 10/16/2007 - 12:56

Do you have defined a Cisco Call Manager Group, applied to a Device Pool whom the phones belong to?


This Discussion